1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk permissions lost every reboot

Discussion in 'Plesk for Windows - 8.x and Older' started by Zan_, Jan 18, 2007.

  1. Zan_

    Zan_ Guest

    0
     
    Every time the server is rebooted plesk is losing permissions and settings.

    today it decided that the mailenable postoffices were located in a different directory than the postoofices really were.

    this resulted in the entire servers worth of emails being lost. for the day. all inconming emails were rejected becuase the mailboxes couldnt be found.

    something int he region of 11,000 emails were not delivered today.

    plesk is also losing permissions on websites with alarming frequency the last week or so.


    people will access their sites and get prompted for windows login info.

    resetting the permissions fixes the problem untill the next server reboot at which point a brand new selection of websites will be prompted for windows login details.

    the websites appears to be random. only thing I can tell for sure is that the number of sites effected are getting worse each time.

    any help would be much appreciated.

    cheers
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Please check if the process ApplySecurity is launched during startup of server.
     
Loading...