• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Problem installing Plesk 7.5.2 on FreeBSD

D

dustmakermk1

Guest
Hi i have some problems in the installation, when it comes to setup JDK it says this:

Do you agree to the above license terms? [yes or no]
Unpacking...
Checksumming...
1
The download file appears to be corrupted. Please refer
to the Troubleshooting section of the Installation
Instructions on the download page for more information.
Please do not attempt to install this archive file.

ERROR!
Check the error reason(see log file: /tmp/psa_7.5.2_FreeBSD_4.9_build75050202.12_installing.log), fix and try again
 
Ok sorry i fixed that and successfully installed Plesk 7.5.2 but new error occured with the MySQl:

Unable to connect to database: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (13) 0: /usr/local/psa/admin/auto_prepend/auth.php3:66 psaerror(string "Unable to connect to database: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (13)")

when i kill the MySQL process and restart plesk MYSQL passes trough but i get another problem:

Key file not found!
Plesk authorization failed: malformed response (no 'response=' field).
Error: Plesk Software not running.

Please help guys
 
This is why I get servers from data centers that sell dedicated machines with the software installed. Have the data center fix your problem even if it costs you a fee. If they have to deal with Plesk and dont like what / how Plesk supports thier product they will stop doing business with Plesk. I think I was told Interquad doesnt offer Plesk any more for similar reasons.

Good luck.
 
Originally posted by dustmakermk1
Ok sorry i fixed that and successfully installed Plesk 7.5.2 but new error occured with the MySQl:

Unable to connect to database: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (13) 0: /usr/local/psa/admin/auto_prepend/auth.php3:66 psaerror(string "Unable to connect to database: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (13)")

when i kill the MySQL process and restart plesk MYSQL passes trough but i get another problem:

Key file not found!
Plesk authorization failed: malformed response (no 'response=' field).
Error: Plesk Software not running.

Please help guys

It does sound like you do not have a valid keyfile or it can not find the keyfile all together. Try that and see what happens.
 
Seemed like i had to reinstall everything lucky i've made a backup, now im runnin FreeBSD 5.3 and plesk 7.5.2 installation went without problem :)
 
Back
Top