1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem of Plesk 9.0.1 installation on RH5.3

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Yuttana Hiruntraporn, Apr 27, 2009.

  1. Yuttana Hiruntraporn

    Yuttana Hiruntraporn New Pleskian

    24
    57%
    Joined:
    Mar 25, 2009
    Messages:
    12
    Likes Received:
    0
    Hi, I have installation on plesk in the following

    Main components list for Plesk Control Panel
    ===============================================================================

    23 of 44 components selected

    Please select the components of Plesk Control Panel you want to install:

    1. * Base packages of Plesk
    2. [*] Plesk Updater
    3. [*] PHP5 support
    4. [*] PostgreSQL server support
    5. [*] Application vault packages
    6. [*] Plesk Professional Web Site Editor
    7. [*] Plesk API [former Plesk Agent]
    8. [*] Plesk migration manager
    9. [ ] SiteBuilder publishing support for Plesk
    10. [ ] SiteBuilder module migration suite
    11. [ ] ColdFusion support for Plesk
    12. [ ] MIVA Empresa support
    13. [ ] Plesk billing
    14. [.] <+> Plesk hosting features // 4 of 5 components selected

    Different mailservers
    15. ( ) Qmail mailserver
    16. (*) Postfix mailserver

    17. [.] <+> Additional Plesk modules // 4 of 5 components selected
    18. [ ] <+> Game servers // 0 of 3 components selected
    19. [.] <+> Addition mail services // 3 of 4 components selected
    20. [.] <+> Server backup solutions // 1 of 2 components selected
    21. [ ] <+> Additional language packs // 0 of 9 components selected
    22. [*] <+> Plesk webmails support // 2 of 2 components selected

    N) Next page; P) Go back; Q) Cancel installing;
    A) Select all; D) Deselect all;
    Enter number to toggle the component or to overview the group;
    Type a number or a character of desired action [N]:
    Retrieving information about the installed packages...
    Downloading the file PSA_9.0.1/update-rpm-RedHat-el5-i386/update-9.0.1-rhel5-i38
    6.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.1/dist-rpm-RedHat-el5-i386/build-9.0.1-rhel5-i386.h
    dr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.0.1/thirdparty-rpm-RedHat-el5-i386/thirdparty-9.0.1-r
    hel5-i386.hdr.gz: 10%..25%..31%..40%..52%..64%..70%..82%..90%..100% done.
    Determining the packages that need to be installed.
    ERROR: Unable to install the "psa-9.0.1-rhel5.build90090127.18.i586 (b 0x96fc760
    source=0x8b49b10 P:3636 R:85)" package.

    The following could cause the installation failure:
    Packages "bind-libs-30:9.3.4-6.P1.el5.i386 (u 0x8e94748 source=0x8b49958 P:22 R:19)"
    and "bind-libs-30:9.3.4-10.P1.el5.i386 (s 0x8ae9358 source=0x8aa3f38 P:22 R:19)"
    cannot be installed at the same time
    because of the conflict on the file "/usr/lib/libbind.so.4"


    Not all packages were installed.
    Please, contact product technical support.

    What is this problem???
    installation file is
    parallels_installer_v3.4.1_build090120.13_os_RedHat_el5_i386
    and
    OS is Red Hat Enterprise Linux Server release 5.3 (Tikanga)
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Yeah Ive seen that happen before, the autoinstaller is up to date with whats in the redhat repo. Try installing it through yum instead, that always works for me.

    You can add the yum repo with:

    wget -q -O - http://www.atomicorp.com/installers/atomic |sh

    select the Plesk 9 repo when prompted
     
Loading...