1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

problems after instalation

Discussion in 'Legacy Sitebuilder Software' started by os2hosting, Jan 6, 2005.

  1. os2hosting

    os2hosting Guest

    0
     
    hi :)
    i installed sitebuilder on my Red Hat Enterprise Linux 3 with Plesk 7.5.1 and looks like installation was sucessfull look http://sitebuilder.os2hosting.com/loging.php i can log in and in admin area every thing works good... but when i try to see for example http://sitebuilder.os2hosting.com/wizard/index.php i get a blank screen, in some other situations happens the same thing i dont know what happens.. and i must tell sw-soft support is not the best of the world... and they want... money... money... and money for every word... i think that sw software is good but they fault on crucial things... like supporting us... to see the application work... so if anyone of you can tell me what i must do... what i need to do... what i need to install or re-install and where i find it will be great... i have php 4.3.9 and somethimes plesk ask me for php 4.3.2

    by the way... when i not found rh el3 rpm's what rpm's i must install? sometimes i cant solve my problems because i dont finf el3 rpms...


    forgive my bad english and many thanks
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
  3. os2hosting

    os2hosting Guest

    0
     
    yes i have installed all rpm's from this file... so... what you think that should be done to solve this problem?
     
  4. os2hosting

    os2hosting Guest

    0
     
    when i try to install the rpms of this file i get the follow mensage:

    package js-1.5rc5a-1 is already installed
    package sablotron-1.0.1-2 is already installed
    package php-xslt-1.0-0 is already installed
    package Sitebuilder_psa-1.1.0-rhel3.build041215.19 is already installed
    file /usr/lib/php4/xslt.so from install of php-xslt-1.0-0 conflicts with file from package php-xslt-1.0-0
     
Loading...