1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

psarestore from 7.0.4?

Discussion in 'Plesk for Linux - 8.x and Older' started by Tormente, Jun 16, 2005.

  1. Tormente

    Tormente Guest

    0
     
    I lost the drive on the 7.0.4 system and installed 7.5 Reloaded. But now I get :
    ERROR: can't restore dump for PSA '7.0.4' on PSA '7.5.3'

    Is there anything that can be done without wipping out the drive (again)? And I currently do not have access to another server... help :(
     
  2. hardweb

    hardweb Guest

    0
     
    You can not restore directly. Uninstall Plesk 7.5 and install 7.0. Then restore and upload to 7.1 and then to 7.5.
     
  3. Tormente

    Tormente Guest

    0
     
    I meant to delete this post...

    I was able to get the drive up on another system and used the migrate function. Lost some data but not much. :)
     
Loading...