1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

qmail stopped accepting mail

Discussion in 'Plesk for Linux - 8.x and Older' started by KonstantinP, Mar 26, 2010.

  1. KonstantinP

    KonstantinP Guest

    0
     
    Hello,

    We using Plesk 8.0.1, several days ago qmail stopped accepting mail from any domain/mailbox. In mail logs we only see successful imap/pop3 logins and messages containing "relaylock":

    Mar 26 21:43:42 server relaylock: /usr/local/psa/qmail/bin/relaylock: mail from 92.23.127.49:7327 (not defined)
    Mar 26 21:43:43 server relaylock: /usr/local/psa/qmail/bin/relaylock: mail from 193.128.131.34:45577 (gate4034.smwebhost.com)
    Mar 26 21:43:44 server relaylock: /usr/local/psa/qmail/bin/relaylock: mail from 74.125.82.52:61938 (mail-ww0-f52.google.com)
    Mar 26 21:43:50 server relaylock: /usr/local/psa/qmail/bin/relaylock: mail from 94.181.51.174:1499 (net51.181.94-174.chel.ertelecom.ru)
    Mar 26 21:43:59 server relaylock: /usr/local/psa/qmail/bin/relaylock: mail from 79.88.233.250:1316 (250.233.88-79.rev.gaoland.net)
    Mar 26 21:44:05 server relaylock: /usr/local/psa/qmail/bin/relaylock: mail from 88.164.226.180:3837 (mar75-8-88-164-226-180.fbx.proxad.net)

    When we try to send message we see the next:

    $ telnet server.xx 25
    Trying xx.xx.xx.xx...
    Connected to server.xx.
    Escape character is '^]'.
    220 server.xx ESMTP
    helo xxx
    250 server.xx
    mail from: test@xxxxx.xx
    250 ok
    rcpt to: test@server.xx
    250 ok
    data
    354 go ahead
    test
    .
    connect(): Connection refused
    451 mail server temporarily rejected message (#4.3.0)


    What is meant by "relaylock: /usr/local/psa/qmail/bin/relaylock"? What may be the problem with qmail?
     
  2. stefanb

    stefanb Guest

    0
     
    Did you manage to solve your problem? I'm having the same issue on Plesk 8.0 on FreeBSD 6.0 . Haven't changed anything recently except adding a domain for a friend. I tried deleting it but that did not help at all.
     
  3. KonstantinP

    KonstantinP Guest

    0
     
    We did not find out what was the problem. It was fixed after server reboot (Plesk or qmail restart did not help). Later we found spammer on server, problem may be related with it.
     
  4. stefanb

    stefanb Guest

    0
     
    Hello Konstantin,

    A reboot fixed it for me too. Weird though. Good that it is still 7AM so it did not cause much damage. Thanks for the quick reply

    regards
     
Loading...