1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Quick question re: Blog

Discussion in 'Sitebuilder 3.0 for Linux' started by peterpiper, Mar 16, 2007.

  1. peterpiper

    peterpiper Guest

    0
     
    Hi, on the Blog and Blogsite templates there are little calendars on the preview screen, but they don't actualy show up on the site. Is there a way to get those on the site, or is it kind of like the Slogan, in that they're on the template preview, but don't really exist?

    Thanks
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    As I know this is a part of navigation panel on blog page. If you have some posts, data (year and month) should be displayed. For example, you have following structure:

    Category1
    Category2
    March, 2007

    So if you click on Category1 you will get all posts from this category. If you click on March, 2007 you should get all posts which were done in March month. Next month's posts will be accessible on April, 2007 section.
    I have checked that on my test site and this section is displayed correctly on preview as well as on published side.
     
  3. Hi I have the problem where i have assigned a category but neither the date or category display. I'm unable to search by category. It was working once but now it has dissapeared an f I'm unable to search via category. Any suggestions?
     
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Which Parallels Plesk Sitebuilder do you use? Also, could you provide with the screenshot to be able to understand this case more clearly?
     
  5. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Please try to check Autoupdate section trough Parallels Plesk Sitebuilder admin CP and install all available updates. After that check Blog module one more time. It should help to resolve the issue with displaying categories in left menu for all modules, not only Blog.
    As for search in Gallery, it actually works. As I understand it searches by image name. Try to find "P131", for example. You will see the results.
     
  6. Thanks Dmitry, I will go and try and find an update. In relation to you comment about photos you are absolutely correct. It was my misunderstanding, I thought that I could search by category and all the photos would appear for that category. I was unaware you had to over type search field with a specific file name. Any chance the techs boys and girls could add the feature whereby you search for the category as described then all the photos listed under it appear. Just a thought. Thanks heaps for your help appreciate it. – Tony
     
Loading...