• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Restoring backup ERROR: Zend_Db_Statement_Exception: SQLSTATE[HY000]: General error: 1030 Got error

Timo002

Basic Pleskian
I was restoring a backup via Plesk and suddenly I got this error while plesk was performing the backup:
ERROR: Zend_Db_Statement_Exception: SQLSTATE[HY000]: General error: 1030 Got error 28 from storage engine (Pdo.php:234)

Seems it has something to do with available storage?

If I free up space, how will I be able to start the backup process again while I can't login because plesk is broken. Can I start it over commandline?

Urgent advice because my whole VPS is not working at the moment. I can't login at Plesk and the websites are all down!

Edit:
The filesystem doesn't look it has no space.
Code:
Filesystem            Size  Used Avail Use% Mounted on
/dev/mapper/vg_plesk-lv_root
                      146G   76G   63G  55% /
tmpfs                 1,9G   12K  1,9G   1% /dev/shm
/dev/vda1             477M   57M  396M  13% /boot
/dev/mapper/vg_plesk-lv_tmp
                      1,5G   38M  1,4G   3% /tmp

Edit:
Never mind, seems all problems solved by patience...
 
Last edited:
Back
Top