1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Should I Upgrade 7.5.3 -> 7.5.4?

Discussion in 'Plesk for Linux - 8.x and Older' started by ioda006, Aug 25, 2005.

  1. ioda006

    ioda006 Guest

    0
     
    It is August 25, 2005 and I'm really excited about Plesk's new version.

    When I look at this forum's first page of posts for today though, all I see is

    "UPGRADE PROBLEM!!"

    Should I even bother upgrading? Are there patches that are going to be released for this version so that there aren't as many problems? Should I wait until all the problems are answered?

    Or are things still going to su*k (i can't believe that's censored.. what are we in state regulated pre-school?) even a month from now and I might as well get it over with today?


    Is there anybody that upgraded without problems?
     
  2. phatPhrog

    phatPhrog Guest

    0
     
    Yes

    I updated from a 7.5.3 FC2 without a hitch.

    All the errors I've read in the forums seem to be FreeBSD, Debian and the like. Can't comment on those.
     
  3. ioda006

    ioda006 Guest

    0
     
    well.. despite the lack of feedback to this post in the last couple hours i could no longer resist upgrading.

    I took james's advice on *how* to upgrade. do base packages first only.

    so far ive installed:

    Base packages
    Spamassassin __support__
    QMail spam blocking thingie (that i never use)
    App Vault Updates
    Watchdog

    So far everything has been successful without issue. I did everything one update at a time. I'm on FC2.

    The reason I put the "__" around sa support is because it really is _JUST_ support. I will also be installing the 3.x sa packages from the atomicrocketturtle repo soon.

    Just thought I'd let you all know of the surprising success of my installs
     
  4. phatPhrog

    phatPhrog Guest

    0
     
Loading...