1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SMTP service is not running

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by temeri, Nov 25, 2010.

  1. temeri

    temeri Guest

    0
     
    Hi guys,

    I have the following problem:
    Parallels Panel version psa v10.0.1_build109101029.18 os_CentOS 5 64b

    I'm in Power User UI mode (just in case)

    When I go to Server->Services Management i see the red icon in front of SMTP server (Qmail) telling me it's not running. And even if I try to start it nothing happens. But telnet confirms it's up:

    telnet localhost 25
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    220 myhostname.toto.com ESMTP
    quit
    221 myhostname.toto.com

    and the server sends emails

    My worry is that some users have informed me recently they were not able to send mails (reception was ok). Is there any way to control when and how many times the service was down?

    And of course, the question is: is that a simple bug or there is something wrong?
    Thanks
     

    Attached Files:

  2. lhwparis

    lhwparis Guest

    0
     
    this is a bug existing since plesk8! sometimes smtp is showing "off" in plesk but it is still running! i think there is no problem with your SMTP.
     
  3. temeri

    temeri Guest

    0
     
    Thanks for quick answer! Remember the thread number for that bug? And do you know how to check (in which logs exactly) when smtp or ftp or imap services are down?
     
  4. lhwparis

    lhwparis Guest

    0
     
  5. temeri

    temeri Guest

    0
     
    Thank you lhwparis. I might use wrong terms while searching.
     
  6. temeri

    temeri Guest

    0
     
    SMTP Server status is shown as stopped

    In case somebody experiences the same issue i found the pertinent answer here:

    SMTP Server status is shown as stopped in Plesk CP and messages are sent from the mail client with a delay
    http://kb.odin.com/3954

    It resolved my problem
     
Loading...