1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

ssh not working, email slow

Discussion in 'Plesk for Linux - 8.x and Older' started by cyrus1u1, May 27, 2006.

  1. cyrus1u1

    cyrus1u1 Guest

    0
     
    hi guys, iv'e got 2 problems:

    1. ssh:
    i've set ssh for some users but they still are not allowed to access sh. and where is the ssh java field which ones existed?

    2. email:
    email are being sent very slowly, what can be the reason for that? firstly i thought it would be my mcafee, but other email accounts work fine.

    any ideas?
     
  2. eilko

    eilko Regular Pleskian

    28
    73%
    Joined:
    Aug 1, 2001
    Messages:
    468
    Likes Received:
    4
    Location:
    Enschede, Netherlands
    1. make sure you have the right component installed to access the java ssh terminal. if you have enabled shell access in the domain setting a new icon will be there for the terminal.

    2. see http://kb.swsoft.com/article_22_298_en.html
     
  3. cyrus1u1

    cyrus1u1 Guest

    0
     
    1. resolved. Thank you.

    2. would it be a crucial mistake to turn off the reverse lookup? the nameservers from resolv.conf are those from 1&1 put I use external ones, that shouldn be a problem?!
     
Loading...