1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Stop DrWeb cron notification..

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by [XF], Dec 15, 2010.

  1. [XF]

    [XF] Guest

    0
     
    How can i stop DrWeb to send me email notification each time an update are finished?

    I receive each hour a email with Cron Deamon, Dr.Web Update details.. How can i stop cron deamon spam me?

    My mail box il now full of this message. Each hour.

    Thanks you
     
  2. LloydD

    LloydD Basic Pleskian

    19
    60%
    Joined:
    Jul 18, 2010
    Messages:
    92
    Likes Received:
    0
    Location:
    Suffolk, UK
    Same here

    I have the same problem, except the emails don't get forwarded to my admin account they just sit in the mail queue.
    So how do I set a different email address for it to email ?
    Thanks in advance for any help
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Set CronSummary to 'No' in section [Updater] in /etc/drweb/drweb32.ini.
    Open the configuration file and find option CronSummary in section [Updater]. Change value to 'No':

     
  4. LloydD

    LloydD Basic Pleskian

    19
    60%
    Joined:
    Jul 18, 2010
    Messages:
    92
    Likes Received:
    0
    Location:
    Suffolk, UK
    Thanks Igor, much appreciated.
     
Loading...