1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Subdomain Permission Problems ...

Discussion in 'Plesk for Windows - 8.x and Older' started by OmegaQuest, Sep 29, 2007.

  1. OmegaQuest

    OmegaQuest Guest

    0
     
    I just installed a fresh 8.2.

    Everything seems to work fine (So far) except Subdomains.

    When I create a subdomain (Using the same FTP Account option), everything seems fine.

    However, when I go to the subdomain via the web, it promps me for a username/password.

    The following Permissions are set on the Subdomains Root Directory:
    Plesk Domain User = Special Permissions - Allow & List Folder Contents - Allow
    Plesk IIS User = Special Permissions - Allow
    FTP Sub Accounts = Special Permissions - Deny

    -----

    The following Permissions are set on the Subdomains httpdocs folder:
    Plesk IIS WP User = Special Permissions - Allow & List Folder Contents - Allow
    FTP Sub Accounts = Special Permissions - Deny

    ** There are no other Plesk Permissions on this folder **

    -----
    I assume this is the reason, but why isnt Plesk setting the correct permissions on Subdomains when they are created?

    ** Note ** I have also ran "Currect Plesk Permissions Tool" and this did not change anything.
     
  2. OmegaQuest

    OmegaQuest Guest

    0
     
    Fixed the problem, by logging in with the user and having them create the subdomain instead of the admin account.
     
Loading...