1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Support for latest OS levels and platforms

Discussion in 'Plesk for Linux - 8.x and Older' started by cuppett, Aug 24, 2005.

  1. cuppett

    cuppett Guest

    0
     
    1)
    Would really like to see support and installers for the versions of OS that people would be deploying today such as Red Hat Enterprise Linux 4, Fedora Core 3 & 4 as well as SuSE Enterprise 9 for i386. FreeBSD is also currently at 5.4 in the stable branch.

    Support from mainline Fedora is no longer available for Core 1 & 2 and one can't assume legacy support for the indefinite future.

    2)
    Would also be curious about running Plesk on zSeries and z9 system hardware. Any plans to support the enterprise distributions on s390 architecture? I realize you compile your PHP scripts, does your vendor release a copy of the compiler for s390? Have real hardware, would acceptance test.
     
  2. sieb@

    sieb@ Guest

    0
     
    1. PSA 7.5.4
    The last email from SW-soft marked the E.O.L for Core 1 and 2 as well as RH8 along with PSA6.

    2. I highly doubt this, unless you can get it to work on AIX.
     
  3. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    I actually did work on a project to get PSA running on an s390 a while back. It would require a fair bit of code rebuilding so we ended up determining that the project was just going to cost too much.
     
  4. ChipMonk

    ChipMonk Guest

    0
     
    as per plesk 7.5.4 requirement page they are discontinuing only FC1.

    exact text is:
    Please clarify this if i am wrong.
     
Loading...