1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Turn off email for scheduled task

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Webroy, Feb 10, 2010.

  1. Webroy

    Webroy Regular Pleskian

    26
    23%
    Joined:
    Oct 29, 2008
    Messages:
    156
    Likes Received:
    0
    Since the update to 9.3 i get a lott of emails if an Cron gives a error etc.

    Is there a way to turn off that mail function for the scheduled taks?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. Webroy

    Webroy Regular Pleskian

    26
    23%
    Joined:
    Oct 29, 2008
    Messages:
    156
    Likes Received:
    0
    Hi igor i tried the drweb32.ini but i still get the mails: It looks like bounce mails from script e.d. but i do not want to receive them... Here is a email:

    Hi. This is the qmail-send program at servername.domainname.nl.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <Email@adres.nl>:
    ipadres does not like recipient.
    Remote host said: 550 Requested action not taken: mailbox unavailable Giving up on ipadres.

    --- Below this line is a copy of the message.

    Return-Path: <postmaster@servername.nl>
    Received: (qmail 1469 invoked by uid 110); 22 Feb 2010 12:25:34 +0100
    Delivered-To: mail@adres.nl
    Received: (qmail 1465 invoked for bounce); 22 Feb 2010 12:25:34 +0100
    Date: 22 Feb 2010 12:25:34 +0100
    From: MAILER-DAEMON@servername.domeinname.nl
    To: email@adres.nl
    Subject: failure notice


    In plesk in turned off bounce messages on all the domains...

    Thank in advance.
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Explicitly set e-mail to deliver reports on 'Domains' -> 'Scheduled Tasks' -> 'Preferences' screen
     
  5. clinton4

    clinton4 Regular Pleskian

    27
     
    Joined:
    Oct 23, 2008
    Messages:
    101
    Likes Received:
    0
    When i go to 'Domains' and select a domain, i can find any 'Scheduled Tasks' button. Why is that???
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Make sure that domain's client has enabled "Scheduler management" in permissions.
     
Loading...