1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to set default domain for IP

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by nandu, Mar 4, 2009.

  1. nandu

    nandu Guest

    0
     
    Hi,

    I couldn't set a dedicated ip for a particular domain as default domain. I get this error.
    Unable to reconfigure web server. websrvmng failed: Invalid pointer (COM Error 80004003) at get_serverBindings(11823)

    Thanks in advance.
     
  2. manza65

    manza65 Guest

    0
     
    Hello,

    I have the same error with my Plesk 9.3.0 when I try to change the default domain.


    "Erreur: Unable to reconfigure web server. websrvmng failed: Pointeur non valide (COM Error 80004003) at get_serverBindings(2)"

    Thanks for your help...

    Regards.

    ------
    Win Server 2008 (Microsoft Windows 6.0;build-6002;sp2.0;suite1296;product3)
    CPU INTEL Mobile Pentium II, Celeron (Mendocino) x86 Family 6 Model 22 Stepping 1 ~1200MHz
    ------
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    This "Invalid Pointer" errors are ususally caused by broken site cache. Try to repair HKEY_LOCAL_MACHINE\SOFTWARE\PLESK\PSA Config\Config\SitesCache registry hive with

    1) remove HKEY_LOCAL_MACHINE\SOFTWARE\PLESK\PSA Config\Config\SitesCache
    2) re-create it with "websrvmng.exe" (SiteCache will be recreated after running "websrvmng.exe" with any parameter)

    After that try to change default domain again.
    I hope it will help.
     
Loading...