1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Update 8.1.0 to 8.2.0

Discussion in 'Plesk for Linux - 8.x and Older' started by RadiR, Feb 16, 2010.

  1. RadiR

    RadiR Guest

    0
     
    When I was updating plesk from 8.1.0 to 8.2.0 he's stopped twice time

    But the Plesk 8.2.0 installed corectly and working.

    But when I want upgrade lost modules I have this error:

    When I updating 8.0.1 to 8.1.0 I was use:
    - create backup of /var/lib/rpm directory with smth. like 'cp -ra /var/lib/rpm /var/lib/rpm.orig'
    - rm -rf /var/lib/rpm/__*
    - rpm --rebuilddb

    But now when I use: create backup of /var/lib/rpm directory with smth. like 'cp -ra /var/lib/rpm /var/lib/rpm.orig'
    I have somthing like this, and I don't know what to do:

    cp: zamazać '/var/lib/rpm/Provideversion' ?
    cp: zamazać '/var/lib/rpm/Basenames' ?
    cp: zamazać '/var/lib/rpm/Conflictname' ?
    cp: zamazać '/var/lib/rpm/Dirnames' ?
    cp: zamazać '/var/lib/rpm/Filemd5s' ?
    cp: zamazać '/var/lib/rpm/Group' ?
    cp: zamazać '/var/lib/rpm/Installtid' ?
    cp: zamazać '/var/lib/rpm/Name' ?
    cp: zamazać '/var/lib/rpm/Packages' ?
    cp: zamazać '/var/lib/rpm/Basenames' ?
    cp: zamazać '/var/lib/rpm/Providename' ?
    cp: zamazać '/var/lib/rpm/Requirename' ?
    cp: zamazać '/var/lib/rpm/Pubkeys' ?
    cp: zamazać '/var/lib/rpm/Requierversion' ?
    cp: zamazać '/var/lib/rpm/Sha1header' ?
    cp: zamazać '/var/lib/rpm/Sigmd5' ?
    cp: zamazać '/var/lib/rpm/Trigerrname' ?
    cp: zamazać '/var/lib/rpm/__db.001' ?
    cp: zamazać '/var/lib/rpm/__db.002' ?
    cp: zamazać '/var/lib/rpm/__db.003' ?
    cp: zamazać '/var/lib/rpm/__db.000' ?

    Any one can help me?
     
Loading...