1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

update plesk 7.5.4 on Centos 4 fails

Discussion in 'Plesk for Linux - 8.x and Older' started by basic612, Apr 1, 2006.

  1. basic612

    basic612 Guest

    0
     
    Hi - when trying to update plesk on my server I get the following error:

    Preparing for packages installation...
    ----- begin of output -----
    Installing selinux-policy-targeted-sources-1.17.30-2.52.1.noarch.rpm
    warning: /root/psa/PSA_7.5.4/RHel4_std.updates/selinux-policy-targeted-sources-1.17.30-2.52.1.noarch.rpm: V3 DSA signature: NOKEY, key ID db42a60e
    error: Failed dependencies:
    selinux-policy-targeted = 1.17.30-2.52.1 is needed by selinux-policy-targeted-sources-1.17.30-2.52.1.noarch

    I also tried to update manually, but no great luck... I was wondering how I should get the updater to run?

    [root@www rpms]# rpm -qa | grep sel
    selinux-policy-targeted-1.17.30-2.126
    libselinux-1.19.1-7
     
  2. basic612

    basic612 Guest

    0
     
    duh!

    yum install selinux-policy-targeted-sources

    it's late and I was not seeing that

    2.126 > 2.52.1

    :rolleyes:
     
Loading...