• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

update plesk 7.5.4 on Centos 4 fails

B

basic612

Guest
Hi - when trying to update plesk on my server I get the following error:

Preparing for packages installation...
----- begin of output -----
Installing selinux-policy-targeted-sources-1.17.30-2.52.1.noarch.rpm
warning: /root/psa/PSA_7.5.4/RHel4_std.updates/selinux-policy-targeted-sources-1.17.30-2.52.1.noarch.rpm: V3 DSA signature: NOKEY, key ID db42a60e
error: Failed dependencies:
selinux-policy-targeted = 1.17.30-2.52.1 is needed by selinux-policy-targeted-sources-1.17.30-2.52.1.noarch

I also tried to update manually, but no great luck... I was wondering how I should get the updater to run?

[root@www rpms]# rpm -qa | grep sel
selinux-policy-targeted-1.17.30-2.126
libselinux-1.19.1-7
 
duh!

yum install selinux-policy-targeted-sources

it's late and I was not seeing that

2.126 > 2.52.1

:rolleyes:
 
Back
Top