1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade "succeeds" but nothing is upgraded

Discussion in 'Plesk for Linux - 8.x and Older' started by jpuddy, Jan 28, 2008.

  1. jpuddy

    jpuddy Guest

    0
     
    Hi there,

    Trying to upgrade my Plesk 8.2.1 via the built in update utility. It runs through the motions and tells me the upgrade was successful, but nothing actually happens to Plesk. I've tried restarting the machine, running the upgrade again... but nothing seems to be happening. Here's the email output:

    Autoinstaller 3.2.1 (build at 2007-09-14 16:14 svn rev. 88422) started at (timezone EST) Tue Jan 29 00:51:49 2008
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_3_0 --notify-email=hiddenformyprotection --install-component=psa-autoinstaller --no-daemon

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Check hostname is sucessfull.
    Opsys detected as: os_name=Linux os_vendor=CentOS version=4.5 arch=i686 environment=vz
    Final opsys (with overriding) is: os_name=Linux os_vendor=CentOS version=4.5 arch=i686 environment=vz
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 100% done.
    Downloading the file sitebuilder.inf3: 12%..100% done.
    Downloading the file sso.inf3: 77%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages... readSystemPackagesBrief: execute rpm -qa --queryformat 'F:system_installed_brief_%{NAME}-%{VERSION}-%{RELEASE}.rpm\nN:%{NAME}\nE:%{EPOCH}\nV:%{VERSION}\nL:%{RELEASE}\nA:%{ARCH}\nf:%{INSTALLTIME}\nB:%{BUILDTIME}\nX:\n'
    done
    release PLESK_8_2_1 is actual
    release PLESK_8_3_0 is actual
    release SB_4_1_0 is actual
    release SB_3_0_0 is actual
    release SB_3_0_1 is actual
    release SB_3_0_2 is actual
    release SB_4_0_0 is actual
    release SSO_2_0 is actual
    Select best build of PLESK_8_3_0 for current OS
    First fit build is current best: PSA_8.3.0/plesk-8.3.0-cos4.2-i386.inf3
    Select best build: finally choised PSA_8.3.0/plesk-8.3.0-cos4.2-i386.inf3
    Downloading the file PSA_8.3.0/plesk-8.3.0-cos4.2-i386.inf3: 90%..100% done.
    Virtuozzo was detected. Trying to connect to VZAgent...done
    Connected to VZAgent successfully.
    VZAgent version: Sending request to VZAgent...done
    Waiting response from VZAgent with installation result...done
    3.0.0-12.5.swsoft
    Use agent protocol version: 3.0.3
    Reading a list of EZ templates available on the node...Sending request to VZAgent...done
    Waiting response from VZAgent with installation result...done
    done
    EZ template(s) for base component is found on node
    Reading a list of templates installed on the VPS.Sending request to VZAgent...done
    Waiting response from VZAgent with installation result...done
    done
    Warning: Template for component 'java' with name 'plesk8-tomcat' not found
    Warning: Template for component 'ruby' with name 'plesk8-rails' not found
    Warning: EZ template name for component kav was generated: plesk8-kav
    Warning: Template for component 'kav' with name 'plesk8-kav' not found
    Warning: Template for component 'battlefield' with name 'plesk8-battlefield' not found
    Warning: EZ template name for component bf2 was generated: plesk8-bf2
    Warning: Template for component 'bf2' with name 'plesk8-bf2' not found
    Warning: Template for component 'psa-fileserver' with name 'plesk8-psa-fileserver' not found
    Warning: Template for component 'cf-support' with name 'plesk8-cf-support' not found
    Warning: Template for component 'miva' with name 'plesk8-miva' not found
    Warning: Template for component 'mod-bw' with name 'plesk8-mod-bw' not found
    Warning: EZ template name for component de-DE-locale was generated: plesk8-de-DE-locale
    Warning: Template for component 'de-DE-locale' with name 'plesk8-de-DE-locale' not found
    Warning: EZ template name for component ja-JP-locale was generated: plesk8-ja-JP-locale
    Warning: Template for component 'ja-JP-locale' with name 'plesk8-ja-JP-locale' not found
    Warning: EZ template name for component es-ES-locale was generated: plesk8-es-ES-locale
    Warning: Template for component 'es-ES-locale' with name 'plesk8-es-ES-locale' not found
    Warning: EZ template name for component ru-RU-locale was generated: plesk8-ru-RU-locale
    Warning: Template for component 'ru-RU-locale' with name 'plesk8-ru-RU-locale' not found
    Warning: EZ template name for component fr-FR-locale was generated: plesk8-fr-FR-locale
    Warning: Template for component 'fr-FR-locale' with name 'plesk8-fr-FR-locale' not found
    Warning: EZ template name for component it-IT-locale was generated: plesk8-it-IT-locale
    Warning: Template for component 'it-IT-locale' with name 'plesk8-it-IT-locale' not found
    Warning: EZ template name for component zh-CN-locale was generated: plesk8-zh-CN-locale
    Warning: Template for component 'zh-CN-locale' with name 'plesk8-zh-CN-locale' not found
    Warning: EZ template name for component zh-TW-locale was generated: plesk8-zh-TW-locale
    Warning: Template for component 'zh-TW-locale' with name 'plesk8-zh-TW-locale' not found
    Warning: Template for component 'java' with name 'plesk8-tomcat' not found
    Warning: Template for component 'ruby' with name 'plesk8-rails' not found
    Warning: Template for component 'kav' with name 'plesk8-kav' not found
    Warning: Template for component 'battlefield' with name 'plesk8-battlefield' not found
    Warning: Template for component 'bf2' with name 'plesk8-bf2' not found
    Warning: Template for component 'psa-fileserver' with name 'plesk8-psa-fileserver' not found
    Warning: Template for component 'cf-support' with name 'plesk8-cf-support' not found
    Warning: Template for component 'miva' with name 'plesk8-miva' not found
    Warning: Template for component 'mod-bw' with name 'plesk8-mod-bw' not found
    Warning: Template for component 'de-DE-locale' with name 'plesk8-de-DE-locale' not found
    Warning: Template for component 'ja-JP-locale' with name 'plesk8-ja-JP-locale' not found
    Warning: Template for component 'es-ES-locale' with name 'plesk8-es-ES-locale' not found
    Warning: Template for component 'ru-RU-locale' with name 'plesk8-ru-RU-locale' not found
    Warning: Template for component 'fr-FR-locale' with name 'plesk8-fr-FR-locale' not found
    Warning: Template for component 'it-IT-locale' with name 'plesk8-it-IT-locale' not found
    Warning: Template for component 'zh-CN-locale' with name 'plesk8-zh-CN-locale' not found
    Warning: Template for component 'zh-TW-locale' with name 'plesk8-zh-TW-locale' not found
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component base: mode upgrade, installed=1190088618, available=1197990745
    No keyupdate need for component base
    Component psa-autoinstaller: mode upgrade, installed=1189761553, available=1200052063
    Component asp: mode upgrade, installed=1190088711, available=1197990803
    Component mailman: mode upgrade, installed=1190088713, available=1197990804
    Component postgresql: mode install, installed=0, available=1178789301
    Component spamassassin: mode upgrade, installed=1190088535, available=1197990483
    Component rblsmtpd: mode upgrade, installed=1190088532, available=1197990480
    Component mod_python: mode up2date, installed=1109047150, available=1109047150
    Component fcgi: mode up2date, installed=1160387824, available=1160387824
    Component vault: mode install, installed=0, available=1197611869
    Component docs: mode upgrade, installed=1190088664, available=1197990772
    Sending request to VZAgent...done
    Waiting response from VZAgent with installation result...done
    Component backup-vz: mode upgrade, installed=1190088708, available=1198488653
    Component drweb: mode install, installed=0, available=1197990453
    Component ppwse: mode install, installed=0, available=1197990790
    Component api: mode upgrade, installed=1190088517, available=1198488655
    Component sshterm: mode upgrade, installed=1190088455, available=1197990428
    Component pmm: mode upgrade, installed=1190088465, available=1198488657
    Component psa-firewall: mode upgrade, installed=1190088526, available=1197990476
    Component cs-gs: mode install, installed=0, available=1197990473
    Component psa-vpn: mode install, installed=0, available=1197990767
    Component watchdog: mode upgrade, installed=1190088701, available=1197990795
    Component sb-publish: mode install, installed=0, available=1160552838
    Component sbm: mode install, installed=0, available=1197992261
    Check for components requires keyupdate
    Exchanging information with licensing server.
    KeyUpdateChecker::doCheck: no components for check key update
    Check package set before installation
    Installing the selected component using EZ templates.
    The following templates will be upgraded on the VPS: 'plesk8'
    The following templates will be installed on the VPS:
    Sending request to VZAgent...done
    Waiting response from VZAgent with installation result...done
    VZAgent has installed the packages successfully.
    The packages were installed successfully.


    ---
    Plesk autoinstaller.
     
  2. jpuddy

    jpuddy Guest

    0
     
    Never mind

    It was Media Temple's fault, they don't have the full update in their repository yet.
     
  3. gdhnz@

    gdhnz@ Guest

    0
     
    Have you managed to upgrade yet? I tried using autoinstaller manually from the commandline and asking for the updates from the plesk servers and got the same problem.
     
Loading...