1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade to .NET Framework 3.5

Discussion in 'Plesk for Windows - 8.x and Older' started by rtemple, Feb 2, 2008.

  1. rtemple

    rtemple Guest

    0
     
    I am wanting to upgrade Plesk 8.2 Windows 2003 server to .NET 3.5. Has anyone run into any problems with this?

    Thanks.

    Rob
     
  2. hardbrasil

    hardbrasil Regular Pleskian

    30
    30%
    Joined:
    Jun 22, 2007
    Messages:
    331
    Likes Received:
    10
    i already install on win2003 but dont change on Plesk template plan.
    how can i show that i have 3.5 installed?
     
  3. Temka

    Temka Guest

    0
     
    .net 3.5. can be installed on the server. Plesk works with it.
    You will not see any difference. It is just upgrade for .net 2. But it still using asp.net 2.0.
    If your site on asp.net uses some features from .net 3.5, you need to choose asp.net 2.0 and features will work.
     
  4. funky123

    funky123 Guest

    0
     
    are there any issues on plesk 8.x and 9.x after applying Microsoft .NET Framework 3.5 Family Update (KB951847)
     
Loading...