1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade to PHP 5

Discussion in 'Plesk for Linux - 8.x and Older' started by jackuges, May 10, 2007.

  1. jackuges

    jackuges Guest

    0
     
    Hi there,

    I hear that upgrades have been blocked for all Plesk servers. Is this true?

    I need to upgrade the PHP version to PHP 5. But my system engineer said that he can’t do this 'cause upgrades have been blocked for all Plesk servers.

    I really need the update or lots of sites script that are also upgraded to a newer version will not work.

    Need help here. Can you help me with this?

    Regards,

    Jack
     
  2. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    Upgrades have been blocked? By who? I'm upgrading machines to PHP5 just fine.

    What distribution are you on?
     
  3. jackuges

    jackuges Guest

    0
     
    Do you mean this "Plesk version psa v8.0.1_build80061203.19 os_Debian 3.1 "

    I als get a error when I click Plsk Updater

    the error is "Error: There is no release with ID PLESK_8_0_1"
     
  4. breun

    breun Golden Pleskian

    29
     
    Joined:
    Jun 28, 2005
    Messages:
    1,647
    Likes Received:
    0
    There have been reports of Plesk upgrades failing when /etc/apt/sources.list uses 'stable' instead of 'sarge' (I don't use Debian myself). This worked before Etch (Debian 4.0) was released, but now 'stable' points at the Etch repositories. Make sure to change all occurrences of 'stable' to 'sarge'. There are multiple threads related to this problem on these forums.
     
  5. jackuges

    jackuges Guest

    0
     
    Thanks Breun,

    I will pass it all to my system engineer and see what he can do.

    I hope it works.

    Regards,

    Jack
     
  6. jackuges

    jackuges Guest

    0
     
    It seems that upgrades have been blocked for all Plesk servers using debian as OS.

    Does anyone knows why and for how long? I hear that it is over a month now that it is blocked.
     
  7. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    what do you mean with "blocked", we use debian and have no problems ...
     
  8. jackuges

    jackuges Guest

    0
     
  9. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    your post was on 10th May 2007 04:57 PM
    the temporary blocking of the debian packages was fixed at the end of april i think....


    we use http://dotdeb.org/ for php 5.2.2
     
Loading...