1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Web Presence Builder Translation Not Shown

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by iltera, Mar 5, 2012.

  1. iltera

    iltera Basic Pleskian

    16
    60%
    Joined:
    Nov 1, 2011
    Messages:
    83
    Likes Received:
    0
    Hi,

    I am using custom translated Plesk 10.4.4 on my Windows Server 2008 R2 server now and having no trouble about the translation. It works well...
    When I wanted to use Web Presence Builder, I realized that the translation didn't work for that product. I cannot choose my language on WPB, because it is not there. I looked at the localization guide once more and realized a new command there (I think it's updated, because it wasn't there when I applied my translations).
    >"C:\Program Files\Parallels\Plesk\admin\bin\php.exe" -c "C:\Program Files\Parallels\Plesk\admin\php.ini" -dautoprependfile="" "C:\Program Files\Parallels\Plesk\sb\utils\update_locales.php"
    I decided to use that command, hoping that it will help. But... May be I am doing smth wrong. When I use that command, it writes an HTML page's code on cmd and stops. The writings are just like that on the command line.

    <html><head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title></title>
    <script src="/javascript/common.js?plesk_version=psa-10.4.4-2011
    1103.18"/></script>
    <script src="/javascript/prototype.js?plesk_version=psa-10.4.4-2
    0111103.18"></script>
    <script>
    var opt_no_frames = false;
    var opt_integrated_mode = false;
    </script>

    </head><body onLoad=";top.location='/login.php3?window_id=&amp;r
    equested_url=';"></body><noscript>You will be redirected to the new address in 1
    5 seconds... If you are not automatically taken to the new location, please enab
    le javascript or click the hyperlink <a href="/login.php3?window_id=&amp;request
    ed_url=" target="top">/login.php3?window_id=&amp;requested_url=</a>.</noscript><
    /html><!--______________________________________________________________________
    ________________________________________________________________________________
    ________________________________________________________________________________
    ________IE error page size limitation___________________________________________
    ________________________________________________________________________________
    ________________________________________________________________________________
    ___________________________________-->

    And again, there is no choise when using Web Presence Builder for my custom translated language. I guess I need help from an experienced person to apply this translation correctly.

    Note: I used original English files, too. changed the xml file and applied the translation again, but no luck.
     
  2. iltera

    iltera Basic Pleskian

    16
    60%
    Joined:
    Nov 1, 2011
    Messages:
    83
    Likes Received:
    0
    Translation finished but no way to use it! :S

    I tried to make this on 2 other Windows Server 2008 installations. Both of them gave me the same results! Is there anyone who could make that work as it's written on the localization guide?
    I translated the whole Web Presence Builder but there is no way to use it. Annoying :/
     
Loading...