• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

8.2

mm ... have an idea:

i have sitebuilder installed and the the license is OK with version 3

For the update, i check "Sitebuilder 4", and the error message is the following:

---
Need key update for component sitebuilder
Download file sb_getkeyinfo.sh: 100% done.
Ask KA server for possibility of keyupdate for component sitebuilder
Check key update for product SiteBuilderLogin to version 4.0.0
KA server said: key upgrade is not available for key 'SB.XXXXX.XXXXX' (component sitebuilder)
catch error with message: Fatal error during license key upgrade
ERROR: Fatal error during license key upgrade
Check SElinux status after error:
Exit with ERROR status
----

Would my license not be compatible with the new version of sitebuilder ?!!!!
 
Originally posted by Hal9000
cause support hotline promised that several times to several customers, and also 4psa told me there was going to be postfix in plesk 8.2 what a disappointment
Hmmmm....typical SWsoft, no-one knows what the other is up to. Lack of internal communication. Sales are clueless, Support are clueless and Customer Services.....err...ahhh.........there is no customer services!!! I find that completely unbelievable for a company this size :confused:

No customer services, no communication with customers - enter SWSOFT!

Appalling
 
23. Upgrade of phpMyAdmin (Windows version only) – phpMyAdmin in Plesk for Windows has been updated.

26. Upgrade of clients MySQL (Windows version only) – MySQL has been upgraded to latest version.

WINDOWS VERSION ONLY?!?!?!?! WTF?!?!?!

Does anybody at SWSOFT realize that the old versions of these don't work correctly in all features on Plesk / Linux while using MYSQL 5? If they are going to claim support for MYSQL 5, then shouldn't all the packaged elements within Plesk work with it?

EDIT:
Also, everything upgraded except Application Vault and Sitebuilder. It says it was successful but it is still the old stuff there and updater says it needs to be updated. Tried many times and the same result.

Edit #2
My other box won't even do any of the upgrade. It fails with this:

Check for components requires keyupdate
No keyupdate need for component base
Need key update for component sitebuilder
Download file sb_getkeyinfo.sh: 100% done.
Ask KA server for possibility of keyupdate for component sitebuilder
Check key update for product SiteBuilderLogin to version 4.0.0
Failed to connect to key update server (can't check keyupdate for component sitebuilder)
catch error with message: Fatal error during license key upgrade
ERROR: Fatal error during license key upgrade
Check SElinux status after error:
Exit with ERROR status

Any way to remove that Sitebuilder garbage?
 
Back
Top