1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

access to php.ini

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by unicorn, Jul 26, 2012.

  1. unicorn

    unicorn New Pleskian

    10
     
    Joined:
    Jul 26, 2012
    Messages:
    3
    Likes Received:
    0
    PRODUCT: Plesk Control Panel.
    Version: 8.6.0.5
    OPERATING SYSTEM: Microsoft Windows 5.2
    ARCHITECTURE: what is it?

    PROBLEM:
    I had tries diffrent ways to override php.ini settings but with no results.
    I'm using PHP5 and I tried:

    ini_set('upload_max_filesize', '12M');
    ini_set('post_max_size', '12M');
    ini_set('max_input_time', 300);
    ini_set('max_execution_time', 300);

    And creating a php.ini file if httpdocs with:
    upload_max_filesize 12M

    but in both cases i get that the "upload_max_filesize" value is 16M
    meaning I mase no changes.

    what am I doing wrong?

    BTW: there is no forum for version 8 so I wrote here, hope I'll get a response
     
Loading...