1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Cannot remove domains/clients

Discussion in 'Plesk for Windows - 8.x and Older' started by Redah, Jul 8, 2006.

  1. Redah

    Redah Guest

    0
     
    I have PLESK 7.6 for Windows installed on a fresh box.

    PLESK is set-up to use Microsoft SQL Server 2005 as its database. Creating clients, domains, and users all works.

    But when I want to remove a Client, or a domain, PLESK gives me the following error:

    I have no clue what to do about this, and any help would be greatly appreciated :)
     
  2. Gris@

    Gris@ Guest

    0
     
    Do you have Symantec 10 installed?
    I had such problem because of it.
    I had to stop all it's services to delete domain.
     
  3. Redah

    Redah Guest

    0
     
    Yip, I already found that out (forgot about this thread)...

    It's Symantec's fault. However, you don't have to stop all services. You can keep it running, the only thing you have to do is disable "Tamper Protection". This basically stops 'unknown' applications from performing tasks on Windows processes. Which is exactly what PLESK does :)

    So you can keep Symantec running, just disable "Tamper Protection".
     
  4. BigSeven

    BigSeven Guest

    0
     
    I got same problem, can you show me where I can disable "Tamper Protection" from norton ?

    I have ask Plesk support and they say the problem is on some log files.
     
  5. Redah

    Redah Guest

    0
     
    I have no idea. Norton AntiVirus and Symantec AntiVirus are two very different programs (and frankly, I don't think Norton AntiVirus has any right to be installed on a server).

    However, if you are indeed running Symantec AntiVirus (and not Norton AntiVirus), simply click "Tamper Protection" in the "Configure" menu. It will bring up the Tamper Protection page. Simply untick "Enable Tamper Protection" et voila, you're done!
     
  6. BigSeven

    BigSeven Guest

    0
     
    just upgrade to 7.6.1 and solved the problem.
     
Loading...