1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Control panel changed after update!

Discussion in 'Plesk for Windows - 8.x and Older' started by goldenboy68, Jul 11, 2007.

  1. goldenboy68

    goldenboy68 Guest

    0
     
    Hello,

    I had troubles with the SMTP inbound queue before the "Plesk 8.1.0 Update 070216.19". After this update, the problem with the emails was resolved, but I faced another one!

    Now the control panel is different (SiteBuilder is missing and some components such as "Windows Firewall SP1" or "MailEnable 1.96" are missing, although they are present and running for other domains already created!). Moreover, the "AWStats" are missing now and I can't select it when I create a new domain...and it functions with the olds, that's amazing!

    What can I do to restore these things?

    Samuel

    Edit:The missing components are OK now, I had to use the "Refresh" button on the components page in the Control Panel. SiteBuilder et AWStats still missing.
    Edit2:with a miracle (i didn't touch anything) the AWStats are available now! Maybe 24 hours to wait in order to reinitialize it! SiteBuilder still missing (less important, but i'm curious to know why it's missing)
     
Loading...