1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Domain Authentication

Discussion in 'Plesk for Windows - 8.x and Older' started by DocNard, Feb 6, 2006.

  1. DocNard

    DocNard Guest

    0
     
    I have this issue when I create a domain in plesk, then type domain in browser, a username and password is being required.

    HOW DO I FIX THIS ISSUE?
    The domain is ComplexServices.net

    All settings are default and are untouched...Straight from install.
     
  2. Gris@

    Gris@ Guest

    0
     
    If administrator's login credentials are usefull for login it is NTFS problem. Otherwise you may try to fix it by
    %plesk_bin%\websrvmng --remove-vhost --vhost-name=ComplexServices.net
    %plesk_bin%\websrvmng --reconfigure-vhost --vhost-name=ComplexServices.net
     
  3. DocNard

    DocNard Guest

    0
     
    Gris,
    First, thank you.

    I applied the commands;

    %plesk_bin%\websrvmng --remove-vhost --vhost-name=ComplexServices.net
    %plesk_bin%\websrvmng --reconfigure-vhost --vhost-name=ComplexServices.net

    They first came up with an error stating not able to find "C:\......"
    I then tried with quotes around "%plesk_bin%\websrvmng " .....
    The cmd box displayed with a cursor blinking about 5 sec., then disappeared.

    I restarted the IIS services, waited a few.........

    And no change.

    Second, I still have hope. Do you have any more suggestions?

    Also, I have typed in all usernames and pswds to see if I could log into site through browser. No luck.
     
  4. jbuts

    jbuts Guest

    0
     
    If you have Plesk 7.5.6 you can use the following command to solve your issue:

    %plesk_bin%\websrvmng --update-anon-passwords-all
    or
    %plesk_bin%\websrvmng --update-anon-password --domain-name=domain.com
     
  5. DocNard

    DocNard Guest

    0
     
    I have ver. 7.5.4.
    I tried it anyway. I have seen this isssue in the sw-soft knowledgebase. Those were the suggestions I started off with.

    When I remove the IP and leave it <all unassigned> with in IIS, no problem. As soon as the IP is back on, bam bam bam, unable to display page.

    If anyone have any more ideas, i'm game.

    Thanks
     
  6. OlegB

    OlegB Guest

    0
     
    You can install the update for Plesk 7.5.4 or upgrade your Plesk to the latest version 7.5.6 + latest update for Plesk 7.5.6..
     
  7. mikelegg

    mikelegg Guest

    0
     
    I've had these kinds of problem ever since I started using Plesk. Recently I've discovered a simple fix that sometimes works.

    I'm using 7.5.6, so I don't know it this feature is available in older versions, but there ia a button labelled "Check Permissions" just above the list of domains. Check the box beside the domain you want to fix and click this button. On the page that appears, uncheck the "check-only" mode box and click the OK button.

    This will reset the domain permissions as per the Plesk database and email you a report on the actions performed.
     
  8. DocNard

    DocNard Guest

    0
     
    Mike,

    Tried the check permissions. No luck. I'm wondering if there may be a default configuration error...? Heck if i know.

    Thanks
     
  9. mikelegg

    mikelegg Guest

    0
     
    Did the "check security" email report any errors?
     
  10. mikelegg

    mikelegg Guest

    0
     
    If you have Administrator access to your server, there is configuration tool in 7.5.6.

    Start >> Programs >> SW Soft >>Plesk>>Plesk Reconfigurator

    Click the option "Correct Disk Permissions", select the drive you want to correct and click "Reset".

    This fixed some problems we were having, but I had to run it twice for some reason.
     
  11. jbuts

    jbuts Guest

    0
     
    Also you can use the check virtual hosts security option in Plesk Reconfigurator

    Plesk reconfigurator -> Repair Plesk Installation -> Check Virtual Hosts security.
     
  12. DocNard

    DocNard Guest

    0
     
    Well,

    I did the plesk reconfigurator. Returned nothing negative. Nothing negative in the check permission document.

    I do find this quite strange though.........Inside the IIS there's a web site created for sqladmin. When I right click and browse the index file, it returns with the SQL Enterprise Manager.

    I then on the same web I right click > properties> assign IP address to the web sqladmin. I click ok, then right click on the sqladmin web..and the results are in.....

    BAM..

    Authentication requesting username and password.

    Could it be possible that its not us?! Is it possible the IPs are configured wrong with thou ISPiest?

    Thanks for all the help. I will take this to higher tld's.
     
  13. DocNard

    DocNard Guest

    0
     
  14. mikelegg

    mikelegg Guest

    0
     
    I can't reach either of those domains at the moment.
     
  15. DocNard

    DocNard Guest

    0
     
    It was my service providers security.
     
Loading...