• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Dr. Web Update problem

Stefan Becker

Basic Pleskian
Hi,

since three day i get this error message for the update process:

Dr.Web (R) update details:
Update server: http://update.msk.drweb.com/unix/500
Update has begun at Sun Dec 19 14:30:01 2010 Update has finished at Sun Dec 19 14:30:29 2010

Following files has been updated:
/var/drweb/bases/drwtoday.vdb
/var/drweb/bases/dwrtoday.vdb
/var/drweb/updates/timestamp

ERROR: Dr.Web (R) Updater: cannot send HUP signal to daemon (pid=2427, error=No such process) !
Dr.Web (R) update details:
Update server: http://update.msk.drweb.com/unix/500
Update has begun at Sun Dec 19 14:30:01 2010 Update has finished at Sun Dec 19 14:30:29 2010

Following files has been updated:
/var/drweb/bases/drwtoday.vdb
/var/drweb/bases/dwrtoday.vdb
/var/drweb/updates/timestamp

See Dr.Web (R) Updater log file for details.

Which problem is at Dr.Web?

Best regards

Stefan
 
Seems it was discussed on DrWeb forum. Basically the issue is caused by the fact that cron is not able to give a HUP or restart signal to DrWeb service. That leads to a situation where cron thinks that the schedule didn't happen correctly and thus cron tries to inform the drweb user for this incident.

If you want to disable Dr.Web notifications, please follow this KB article - http://kb.odin.com/en/7023
 
Back
Top