1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

"Error: HTTPD_LOG_D not defined"

Discussion in 'Plesk for Linux - 8.x and Older' started by derhendrik, Mar 22, 2007.

  1. derhendrik

    derhendrik Guest

    0
     
    hello,
    sorry for my bad english, but i'm from germany...

    I tried to update Plesk from 8.0.1 to 8.1. At first, everything was o.k., but then i got a mail with this information:

    i add the information as attachment, because it's too long;-)
    click me

    after this msg i tried to restart plesk and got this failure notice:
    I don't know, what i could do now.
    I hope you can help me.

    Thanks in Advance!

    Yours Sincerely,

    Hendrik Dörr
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Make sure that HTTPD_LOG_D defined in Plesk configuration file:

    # cat /etc/psa/psa.conf|grep HTTPD_LOG_D
    HTTPD_LOG_D /var/log/httpd

    If it is not, just add it there and try to upgrade Plesk forcibly one more time.
     
  3. derhendrik

    derhendrik Guest

    0
     
    hello,

    well, ok. the failure notice isn't there now, but there is now another failure notice:
    :(

    how can i define "named_zones_conf"?

    thanks in advance


    Yours Sicerely,

    Hendrik Dörr
     
  4. jpvdpoel

    jpvdpoel Guest

    0
     
    I experienced exactly the same problems. Everything started after adding the following lines:

    NAMED_ZONES_CONF /etc
    NAMED_OPTIONS_CONF /etc
    HTTPD_LOG_D /var/log
    AWSTATS_TOOLS_D /var/lib
    AWSTATS_BIN_D /var/lib
    AWSTATS_ETC_D /etc
    CURL_CA_BUNDLE_FILE /usr/include/curl
    HTTPD_INCLUDE_D /etc/httpd/conf

    My only serious problem now is that https://<my plesk domain>:8443 gives a completely blank page :mad:
     
  5. derhendrik

    derhendrik Guest

    0
     
    Hello,

    sry, but my work must go on...
    i need support, please...



    Yours Sincerely,

    Hendrik Dörr

    edit: no errors anymore, but there is now a blank page too, same problem like jpvdpoel has... :(
     
  6. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
  7. jpvdpoel

    jpvdpoel Guest

    0
     
    I also found that page. Unfortunately setting display PHP errors on still produced a blank page.

    I couldn't find a solution, so I did a rollback to PLESK 3.0.1, and won't upgrade for a while, not until all these problems with upgrading are solved.

    I will be following this thread hoping that derhendrik finds a solution. I might reconsider upgrading then.
     
  8. derhendrik

    derhendrik Guest

    0
     
    same problem again-> blank page...

    i would like install an older version, but i can't...
    i rent this server by strato.de and there is no rpm package or so on...
    plesk was installed as i got the server.
    there is only one way to install plesk again: setting up again the complete server.
    this solution is in my opinion impossible.

    i'll call the strato-supportcenter now. hopely they can send me and older plesk version or so on :(


    Regards,

    Hendrik Dörr


    edit: oh wow, i found a rpm package, great :)
    but i don't know how to install plesk:rolleyes:
    well, I'll try it. hopely it will work:)
     
  9. derhendrik

    derhendrik Guest

    0
     
    i think, i've found a solution:
    well, it doesn't work@my server, but i hope it will work on your server:

    log in per ssh
    change to the psa directory
    go to admin directory
    go to conf directory
    edit httpsd.conf
    find line "Listen 8880"
    delete this line, save httpsd.conf and start psa again.

    so. this is a solution from plesk-forum.de

    try it :)
     
Loading...