• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue Error: Unable to configure LogRotation: Unable to turn off log rotation because it is forced on the server level

JoeShmoe

New Pleskian
I have not modified any log rotation settings manually.
However when creating new domains I'm getting the error:
Code:
Error: Unable to configure LogRotation: Unable to turn off log rotation because it is forced on the server level
This prevents adding a new domain under a webspace.
This only happens for some webspaces.

Fresh install of Plesk Obsidian on Ubuntu 18.

Btw I tried to post in the Reports forum, but I have no permission.

EDIT: ok, the issue was resolved after disabling "Force daily log rotation for all domains" in "Server Statistics Settings".
However it doesn't look intended that the option should prevent adding new domains.
 
Last edited:
The developers reported the behavior as a Plesk bug PPPM-11930, which is planned to be fixed in one of the future product updates.
 
Back
Top