1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Fatal error: extension 'sitebuilder' was not found.

Discussion in 'Legacy Sitebuilder Software' started by BoiseComputer, Jul 9, 2006.

  1. BoiseComputer

    BoiseComputer Regular Pleskian

    28
    23%
    Joined:
    Apr 14, 2006
    Messages:
    143
    Likes Received:
    5
    Location:
    Boise, Idaho
    My PHP upgraded to version 5 and it won't load the sitebuilder module. When I do a "php -v" it give this feedback.

    PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php/modules/sitebuilder.so' - /usr/lib/php/modules/sitebuilder.so: undefined symbol: zend_hash_add_or_update in Unknown on line 0
    PHP Warning: PHP Startup: àj: Unable to initialize module
    Module compiled with module API=20020429, debug=0, thread-safety=0
    PHP compiled with module API=20041030, debug=0, thread-safety=0
    These options need to match
    in Unknown on line 0
    PHP 5.0.4 (cli) (built: Jan 29 2006 21:37:43)
    Copyright (c) 1997-2004 The PHP Group
    Zend Engine v2.0.4-dev, Copyright (c) 1998-2004 Zend Technologies
    with the ionCube PHP Loader v3.1.22, Copyright (c) 2002-2006, by ionCube Ltd

    I don't know if anyone else has run into this. Let me know what you did.
     
  2. BoiseComputer

    BoiseComputer Regular Pleskian

    28
    23%
    Joined:
    Apr 14, 2006
    Messages:
    143
    Likes Received:
    5
    Location:
    Boise, Idaho
    I paid plesk $75 to logon and install the newer version of their sitebuilder module. Might be nice if it was available online to download.. Guess they have to make their money where they can get it...
     
Loading...