1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

FreeBSD 5.3/Plesk 7.5.2 Blank screen when trying to admin domains in control panel

Discussion in 'Plesk for Linux - 8.x and Older' started by _ender@, Apr 25, 2005.

  1. _ender@

    _ender@ Guest

    0
     
    Well, after banging my head against the wall for quite some time now, I figured I'd give posting here a try, and see if anyone has encountered this problem before.

    Before you start suggesting applying the hotfix and whatnot, know that all of that has been done. I'm well aware of the problems that the hotfix repairs, and have run it a few times on the server, just to be sure.

    The funny thing is, the control panel was working just fine, and suddenly, *poof* you could no longer get to the main domain adminstration page when clicking on a domain name. All it gives you is a blank page in that frame.

    Here's a screenshot:

    [​IMG]

    Does anyone have any suggestions as to what to try? The thing that really gets me the most, is that is was working fine one minute..the next, it wasn't. :confused:
     
  2. steve0

    steve0 Guest

    0
     
    This has happened to me twice on my test server. - FreeBSD Plesk 7.5.2 -

    1. This will happen if you use a png image as a background image for a custom button
    2. The second time was when installing a second instance of mambo in a different directory from the first.

    Both times i was able to login, but had a blank page when i tryed to go to the domain management page. Both times the only way i could fix it was to reverse what i had done by loging into and removing it from the PSA database.
     
  3. _ender@

    _ender@ Guest

    0
     
    Thanks for your input Steve.

    Well, here's were it gets more intersting. I took a backup of just ONE domain on this server...which had NO applications installed. I used the psadump utility from the command line.

    I then took that backup file, transferred it to a new, clean server, and restored that one domain to that server. Guess what happened when I tried to click on the domain name in the panel to administrate it? Yep, blank page again!

    I had created a new test domain on that same server, just before restoring that one domain in the backup, and it worked fine when clicking the link. I restore that domain, boom, no worky on that server now. This is what has me pulling my hair out. It makes NO sense to me whatsoever. I mean, there are NO custom buttons in that domain, and NO installed applications. It has a database, and a couple of subdomains, and has php pages. That's it. So what in the backup file could be making a clean server show the same problem? :confused:

    Frustrating indeed...
     
  4. steve0

    steve0 Guest

    0
     
    Remove the database from that domain, this is the one commonality i had both times it happened to me. Make a backup of the database, then remove all referance to it from the psa database. Once you have done this you should be able to access the domain management page for that domain recreate the database and then import the data back into it.

    I'm going from personal experience here, my installation although on a test server was a fresh install but i have to admit that i was not using the psa backup utility or restore features. But again the only way i was able to get the domain management page to load was to directly edit the psa database ..

    Sorry if this is not helping, i know it's frustrating.
     
Loading...