• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

FTP backup not working plesk12.5

Xav2c

Basic Pleskian
Hi,

I setup this server a few weeks ago, and at first the FTP backup was working fine, now it's not.

When i open the backup manager it takes at least 2 minutes to respond and finally show the backup manager page.
if i open the FTP parameters, i cannot change anything because there is no button to validate the new settings (check attached screenshot).

Of course the backup fails with following error in the log :
Code:
ERROR:      ()      Unable to rotate dump: The dump rotation is failed with code '151' at /opt/psa/admin/bin/plesk_agent_manager line 1245.

ERROR:      ()      Unable to upload dump to FTP, it remains in server repository and you can manually download and upload it to FTP. Upload diagnostic message: Repository error: Unable to save data to an archive. Check whether the target directory is accessible for writing. For more information, see the log file (/opt/psa/PMM/sessions/2015-10-13-034109.169/migration.log)

I can connect to the ftp backup server, from this plesk server, send and retrieve files without problem, what can i try to fix this issue?

Thank you!

Capture.png
 
Hi, thanks for your answer, there was nothing bad on the JS side, just that the page refused to finish loading.
But i finaly found a solution to this issue, i went in backup sheduling settings, i changed from FTP repository to local folder, applyied the settings, then came back to FTP settings, and the buttons where available, i set up again my FTP settings, unchecked "Use FTPs" just in case, it's now working again.

Thank you!
 
Back
Top