1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Installation Problems

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by killswitch999, Jan 28, 2009.

  1. killswitch999

    killswitch999 Guest

    0
     
    Please view my installation below. Im having endless issues with this and i cant seem to fix it.

    ===============================================================================

    There are 86 packages required for product to function properly, which
    were not found in your system.

    There are 0 packages that need to be upgraded
    in order to install the product.



    N) Install packages;
    S) Show a list of packages; L) Back to primary components list;
    Q) Cancel installing;
    Select action [N]:
    Installing packages
    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following packages were automatically installed and are no longer required:
    exim4-config exim4-base
    Use 'apt-get autoremove' to remove them.
    Suggested packages:
    apache2-doc apache httpd libgeo-ipfree-perl libnet-dns-perl libnet-ip-perl
    bind9-doc resolvconf defoma-doc dfontmgr psfontmgr x-ttcidfont-conf
    exim4-doc-html exim4-doc-info eximon4 libmail-spf-query-perl mail-reader
    php-pear uw-mailutils dbishell libfreetype6-dev libgd-tools geoip-bin
    libcompress-zlib-perl listadmin lynx spamassassin mysql-doc-5.0 tinyca
    ca-certificates openssl-doc oidentd ident-server postgresql-doc-8.3
    python-libxml2-dbg sqlite3-doc zip
    Recommended packages:
    libnet-xwhois-perl libft-perl libbsd-resource-perl xml-core
    libhtml-template-perl
    The following NEW packages will be installed:
    apache2 apache2-mpm-prefork apache2-utils apache2.2-common awstats bind9
    defoma drweb-base drweb-daemon drweb-updater exim4-base exim4-config
    fontconfig-config gawk libapache2-mod-fcgid libapache2-mod-perl2
    libapache2-mod-php5 libapr1 libaprutil1 libboost-date-time1.34.1
    libboost-filesystem1.34.1 libc-client2007 libcurl3 libdb4.5
    libdbd-mysql-perl libdbi-perl libdevel-symdump-perl libfontconfig1
    libfreetype6 libgd2-xpm libgeoip1 libjpeg62 liblockfile1 libmysqlclient15off
    libnet-daemon-perl libpam-plesk libpcre3 libperl5.8 libplrpc-perl libpng12-0
    libpq5 libspf2-2 libt1-5 libwww-ssl0 libx11-6 libx11-data libxau6
    libxcb-xlib0 libxcb1 libxdmcp6 libxml2 libxmlrpc-c3 libxpm4 libxslt1.1
    mailman mailx mlock mysql-client-5.0 mysql-common mysql-server-5.0 openssl
    openssl-blacklist php5-cgi php5-cli php5-common php5-curl php5-gd php5-imap
    php5-mysql php5-xsl plesk-base plesk-skins postgresql postgresql-8.3
    postgresql-client-8.3 postgresql-client-common postgresql-common psa psa-api
    psa-api-rpc psa-autoinstaller psa-awstats-configurator psa-courier-imap
    psa-drweb-configurator psa-hotfix3-9.0.0 psa-hotfix4-9.0.0
    psa-locale-base-en-us psa-mail-driver-common psa-mail-qc-driver
    psa-mailman-configurator psa-mod-fcgid-configurator psa-php5-configurator
    psa-proftpd psa-proftpd-inetd psa-pylibplesk psa-qmail psa-qmail-rblsmtpd
    psa-updates pwgen python-libxml2 sharutils sqlite3 ssl-cert sw-cp-server
    sw-engine ttf-dejavu ttf-dejavu-core ttf-dejavu-extra unzip webalizer
    x11-common xinetd
    0 upgraded, 112 newly installed, 0 to remove and 0 not upgraded.
    Need to get 1594kB/137MB of archives.
    After this operation, 392MB of additional disk space will be used.
    WARNING: The following packages cannot be authenticated!
    gawk x11-common libx11-data libxau6 libxdmcp6 libxcb1 libxcb-xlib0 libx11-6
    libapr1 libpq5 libaprutil1 apache2-utils apache2.2-common libpcre3
    apache2-mpm-prefork apache2 openssl mysql-common libnet-daemon-perl
    libplrpc-perl libdbi-perl libmysqlclient15off libdbd-mysql-perl
    mysql-client-5.0 mysql-server-5.0 sw-cp-server libboost-date-time1.34.1
    libboost-filesystem1.34.1 mlock libc-client2007 libcurl3 libfreetype6
    libjpeg62 libpng12-0 libxml2 libwww-ssl0 libxmlrpc-c3 libxslt1.1 sw-engine
    plesk-base xinetd psa-courier-imap sqlite3 psa-qmail pwgen mailman libdb4.5
    defoma ttf-dejavu-core ttf-dejavu-extra ttf-dejavu fontconfig-config
    libfontconfig1 libxpm4 libgd2-xpm libgeoip1 webalizer psa-pylibplesk awstats
    bind9 libdevel-symdump-perl libperl5.8 libapache2-mod-perl2 liblockfile1
    mailx plesk-skins psa-api psa-locale-base-en-us libspf2-2
    psa-mail-driver-common psa-qmail-rblsmtpd psa-mail-qc-driver php5-common
    libapache2-mod-php5 php5-cgi php5-cli php5-curl libt1-5 php5-gd php5-imap
    php5-mysql php5-xsl psa-php5-configurator psa-proftpd psa-proftpd-inetd
    python-libxml2 sharutils unzip psa libpam-plesk openssl-blacklist drweb-base
    drweb-updater drweb-daemon libapache2-mod-fcgid postgresql-client-common
    postgresql-client-8.3 ssl-cert postgresql-common postgresql-8.3 postgresql
    exim4-config exim4-base psa-api-rpc psa-autoinstaller
    psa-awstats-configurator psa-drweb-configurator psa-hotfix3-9.0.0
    psa-hotfix4-9.0.0 psa-mailman-configurator psa-mod-fcgid-configurator
    psa-updates
    Authentication warning overridden.
    Err http://autoinstall.plesk.com hardy/all psa-courier-imap 3.0.8-ubuntu8.04.build90081222.11
    302 Moved Temporarily
    Failed to fetch http://autoinstall.plesk.com/ubuntu...ap_3.0.8-ubuntu8.04.build90081222.11_i386.deb 302 Moved Temporarily
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    Hit http://za.archive.ubuntu.com hardy Release.gpg
    Hit http://za.archive.ubuntu.com hardy-updates Release.gpg
    Hit http://za.archive.ubuntu.com hardy Release
    Hit http://za.archive.ubuntu.com hardy-updates Release
    Hit http://za.archive.ubuntu.com hardy/main Packages
    Hit http://za.archive.ubuntu.com hardy/restricted Packages
    Hit http://za.archive.ubuntu.com hardy/main Sources
    Hit http://za.archive.ubuntu.com hardy/restricted Sources
    Hit http://za.archive.ubuntu.com hardy/universe Packages
    Hit http://za.archive.ubuntu.com hardy/universe Sources
    Hit http://za.archive.ubuntu.com hardy/multiverse Packages
    Hit http://za.archive.ubuntu.com hardy/multiverse Sources
    Hit http://za.archive.ubuntu.com hardy-updates/main Packages
    Hit http://za.archive.ubuntu.com hardy-updates/restricted Packages
    Hit http://za.archive.ubuntu.com hardy-updates/main Sources
    Hit http://za.archive.ubuntu.com hardy-updates/restricted Sources
    Hit http://za.archive.ubuntu.com hardy-updates/universe Packages
    Hit http://za.archive.ubuntu.com hardy-updates/universe Sources
    Hit http://za.archive.ubuntu.com hardy-updates/multiverse Packages
    Hit http://za.archive.ubuntu.com hardy-updates/multiverse Sources
    Reading package lists...
    ERROR: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.


    Thanks in advance for the help.
     
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
Loading...