1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

installed mail server not found?

Discussion in 'Plesk for Windows - 8.x and Older' started by thingwarbler, Apr 23, 2007.

  1. thingwarbler

    thingwarbler Guest

    0
     
    I have had smartermail 4 running on PLESK 7.6.1 for some time now; recently had to reinstall the mail server -- after doing so PLESK refuses to recognize the install and comes up on login with a request that i pick another mail server. The only option it gives me is the old mailenable on the server, it claims all other options (including smartermail) are not installed.

    I've tried to run the repair several times, but nothing seems to convince PLESK to find the mail service. What to do to convince PLESK to find what's really installed?
     
  2. arvin

    arvin Guest

    0
     
    do a complete reconfigure with all options.

    If problem not solve, contact SWsoft support and let us know the result.

    regards,
     
  3. thingwarbler

    thingwarbler Guest

    0
     
    arvin,

    Thx -- I tried that several times, no luck. I did find the solution, however: running defpackagemng.exe --fix in the \admin\bin folder did the trick. Not sure what was broken, but it got fixed that way.
     
Loading...