1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Internal Sitebuilder error.

Discussion in 'Sitebuilder 4.2 for Linux' started by vinicio, Aug 22, 2008.

  1. vinicio

    vinicio Guest

    0
     
    File: /usr/local/sitebuilder/include/SB/Autoupdate/Manager.php; Line: 47
    Message: PHP Warning : DOMDocument::load() [function.DOMDocument-load]: Document is empty in /usr/local/sitebuilder/tmp/autoupdate.xml, line: 1; Code: 2
     
  2. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    How did you get this error? Is there any list of actions which brings you to this? When did this happen for the first time?
    Provide more information as it is hard to say what could be wrong here, exactly.
     
  3. warrior

    warrior Guest

    0
     
    Hi Dmitry,
    I'm getting the same error. Apparently nothing changed in the server configuration. From one day to the other I couldn't access the admin interface anymore.

    The reseller as well as the users can access their respective interfaces without any problems.

    It happens me between the 20th and the 25th of August.

    Any suggestions?

    Thanks in advance,
    warrior
     
  4. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    It seems file /usr/local/sitebuilder/tmp/autoupdate.xml is empty one or includes some not valid data. Try to remove this file, clean all cookies in browser and try to log into Sitebuilder one more time. It should help.
     
Loading...