1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

MailEnable Service Periodicly Down

Discussion in 'Plesk for Windows - 8.x and Older' started by Quendi, Jan 31, 2007.

  1. Quendi

    Quendi Guest

    0
     
    Hi All;

    I use Plesk 8.1 for Windows on Windows 2003 Enterprise Edition. But i have a problem 7.6.1 to 8.1 basicly MailEnable POP Service Periodicly downed. I checked logs and i see this;

    Message 1:
    The application, C:\Program Files\SWsoft\Plesk\Mail Servers\Mail Enable\Bin\MEPOPS.EXE, generated an application error The error occurred on 01/31/2007 @ 18:57:53.876 The exception generated was c0000005 at address 0041B4F8 (MEPOPS)

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Message 2:
    Reporting queued error: faulting application MEPOPS.exe, version 1.0.0.21, faulting module MEPOPS.exe, version 1.0.0.21, fault address 0x0001b4f8.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Message 3:
    Reporting queued error: faulting application MEPOPS.exe, version 1.0.0.21, faulting module MEPOPS.exe, version 1.0.0.21, fault address 0x0001b4f8.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Thank you
     
  2. CryoGenID

    CryoGenID Regular Pleskian

    25
    90%
    Joined:
    Apr 14, 2004
    Messages:
    150
    Likes Received:
    0
    Hey :)

    You are not alone with that problem... just check the mailenable forums and you'll find a huge thread about that...
    so it's no Plesk Issue but a Mailenable Issue...

    We had it here ourselves; upgrading to the newest Mailenable (for our side here below 2.0 as that wasn't yet available when we had the problem) fixed it right away :)

    No problems since then...

    Good luck ;)
     
  3. Bogdan

    Bogdan Guest

    0
     
    Quendi,

    I had the same issue about a month ago when one morning POP3 services began to fail on all my server, one by one.

    The solution was to upgrade to the latest version on MailEnable (Standard or Professional, depending on the current version you have installed). You can download it from http://mailenable.com/download.asp

    I'm not sure if this is related, but in the version for the Standard edition (http://mailenable.com/standardhistory.asp) you can see the latest updates:
     
Loading...