1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Need help with new install - missing domxml?

Discussion in 'Legacy Sitebuilder Software' started by rspurlock, Apr 3, 2005.

  1. rspurlock

    rspurlock Guest

    0
     
    Hi all,

    I've searched for this error and didn't really get too much back. After installing Sitebuilder, having my websites down for about 10 minutes while I track down the mysterious ionCube error in the php.ini file then getting my sites back up, now I get this error when I access the admin site:

    Fatal error: Call to undefined function: domxml_new_xmldoc() in /usr/local/sitebuilder/include/classes/class.siteconfig.inc on line 145

    I get this for any of the pages for sitebuilder. I installed all the rpm's that were included with the tar file except for expat since I already had that. When I try to use Yum to install php-domxml I get this error:

    .Package Sitebuilder_psa needs php-xslt, this is not available.

    Yet when I do an rpm -q, here's what I see:

    [root@psk01-shd conf]# rpm -q php-xslt
    php-xslt-1.0-0

    Anyone run into this problem? I'm a little gunshy since the install brought me down initially.

    TIA,

    Rob
    LNHosting
     
  2. rspurlock

    rspurlock Guest

    0
     
    Resolved

    Nevermind. It's been resolved.
     
  3. eddie69

    eddie69 Guest

    0
     
    Same problem here!

    Could you be so kind and show me what needs to be done to correct this problem.
    Thanks in advanced
     
  4. rspurlock

    rspurlock Guest

    0
     
    No problem. I just downloaded and installed the domxml rpm and any dependencies and that fixed the problem. Let me know if you need more.
     
Loading...