• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Odin antivirus: Unable to start drweb antivirus daemon

Damo

Basic Pleskian
I changed the PHP version to 7.0.2 and then changed it to 5.6.17, in the services tab I receive this error when trying to start odin premium antivirus.

Error: Unable to make action: Unable to manage service by drwebmng: ('start', 'drweb'). Error: /usr/local/psa/admin/bin/drwebmng[1289]: Unable to start drweb antivirus daemon
 
Back
Top