1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

old fix for upload_max_filesize not working

Discussion in 'Plesk for Linux - 8.x and Older' started by jaedus, Feb 8, 2007.

  1. jaedus

    jaedus Guest

    0
     
    Hi guys, I've got something strange going on. In older versions of plesk if I wanted to increase the maximum upload size in the horde webmail interface I changed

    these settings in php.ini:
    upload_max_filesize = 22M
    post_max_size = 22M
    memory_limit = 96M

    And that would do the trick. Everything I can find in these forums still says that does the trick. Even the Horde config file says it pulls it's setting from that php setting.

    At the moment I'm running Plesk 8.0 and I've changed these settings, and it has done nothing. I've restarted the services, tried altering the values largers and smaller and it still changes nothing in the maximum upload size when composing a message in horde.

    Has anyone else ran into this recently? Any help would be greatly appreciated.
     
  2. jaedus

    jaedus Guest

    0
     
    so, an update to this. I upgraded to Plesk 8.1 and suddenly now this works. Which is strange because the php.ini file before the upgrade and the one currently used is exactly the same. So who knows, but if somebody else runs into this issue, specifically with 8.0 try upgrading to 8.1, worked for me.
     
Loading...