• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk 12 to Plesk 12 Error Migration

Gigaveri

Basic Pleskian
Hello

https://talk.plesk.com/threads/migration-transfer-manager-missing.335372/#post-789322




Code:
[root@server panel-migrator]# /usr/local/psa/admin/sbin/modules/panel-migrator/plesk-migrator generate-migration-list
[INFO] Initialize migrator
[INFO] Load configuration
[INFO] Target Plesk host: 185.90.81.156
[INFO] Source Plesk 'pfu' host: 188.165.53.85
[INFO] START: Check if migration list file already exists
[INFO] FINISH: Check if migration list file already exists
[INFO] START: Check migrator updates
[INFO] FINISH: Check migrator updates
[INFO] START: Check connections
[INFO]
[INFO] START: check services on target servers
[INFO] Checking: Services
[INFO] Checking: Service web on target Plesk server
[INFO] Checking: Service ftp on target Plesk server
[INFO] Checking: Service mail on target Plesk server
[INFO] Checking: Service dns on target Plesk server
[INFO] Checking: Service mysql on target Plesk server
[INFO] Checking: Service plesk on target Plesk server (185.90.81.156)
[INFO]
Services' Issues
|
|- Service 'web on target Plesk server'
|
|- Service 'ftp on target Plesk server'
|
|- Service 'mail on target Plesk server'
|
|- Service 'dns on target Plesk server'
|
|- Service 'mysql on target Plesk server'
|
`- Service 'plesk on target Plesk server (185.90.81.156)'

[INFO] The report was saved into the file /usr/local/psa/var/modules/panel-migrator/sessions/migration-session/test_service_report.2015.11.28.19.26.38
[INFO] ******************** Summary ********************
[INFO] Operation finished successfully for 6 out of 6 services
[INFO] Checked objects      Total Successful Warnings Failed
[INFO] Service              6     6          0        0
[INFO] All services are working correctly.
[INFO] FINISH: check services on target servers
[INFO] FINISH: Check connections
[INFO] START: Fetch basic information about resellers, clients and domains data from source servers
[INFO] Deploy migration agent to '188.165.53.85'
[ERROR] Failed to fetch basic information about resellers, clients and domains data from source servers
Cause: Command '/bin/sh -c 'rsync -rltgo -e '"'"'ssh -i /root/.ssh/id_dsa.ZPG9yMg7 -p 22 -o PasswordAuthentication=no -o StrictHostKeyChecking=no -o GSSAPIAuthentication=no'"'"' /usr/local/psa/admin/plib/modules/panel-migrator/backend/lib/python/parallels/plesk/source/legacy/extras/plesk_12_5_pmm_shared/ 188.165.53.85:/tmp/migration_agent/tmp.Qfxw5tvyB4'' executed locally failed with exit code 255.
stdout:
stderr:Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password).
rsync: connection unexpectedly closed (0 bytes received so far) [sender]
rsync error: unexplained error (code 255) at io.c(600) [sender=3.0.6]

That is a critical error, migration was stopped.
[root@server panel-migrator]#

Promlem :(
 
Back
Top