1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk upgrade is not working

Discussion in 'Plesk 11.x for Linux' started by Binesh S, Oct 2, 2012.

  1. Binesh S

    Binesh S Regular Pleskian

    27
    23%
    Joined:
    Jun 24, 2009
    Messages:
    119
    Likes Received:
    1
    I got error while plesk upgrade

    File downloading PSA_11.0.9/plesk-11.0.9-cos5-x86_64.inf3: 11%..22%..31%..42%..53%..60%..70%..82%..90%..100% was finished.
    ERROR: The root element is named incorrectly in the file /root/parallels/PSA_11.0.9/plesk-11.0.9-cos5-x86_64.inf3
    Not all packages were installed.
    Please, contact product support

    then I followed the command


    /usr/local/psa/admin/sbin/autoinstaller --select-release-current --upgrade-installed-components


    the error still persist
     
    Last edited: Oct 2, 2012
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,564
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    From which version you have tried upgrade?
     
  3. Binesh S

    Binesh S Regular Pleskian

    27
    23%
    Joined:
    Jun 24, 2009
    Messages:
    119
    Likes Received:
    1
    plesk 9.5 for upgrade

    plesk 9.5 to plesk 11.0.9 went to failed and I haver reinstall OS and works fine and restore plesk backup.
     
  4. alta

    alta Regular Pleskian

    26
     
    Joined:
    Sep 27, 2007
    Messages:
    118
    Likes Received:
    0
    Please make sure that you download the latest autoinstaller. If you upgrade from old Plesk version (for example, less than Plesk 9.5.4), please download the latest autoinstaller using link http://www.parallels.com/download/plesk/ and launch Plesk upgrade using it. For example:
    # ./parallels_installer_v3.12.0_build120601.16_os_CentOS_5_i386
     
Loading...