1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

problem during installation PLESK 7.5.4 on FC3

Discussion in 'Plesk for Linux - 8.x and Older' started by sofferto, Dec 2, 2005.

  1. sofferto

    sofferto Guest

    0
     
    hi i want install plesk 7.5.4 on Fedora Core 3 server.

    i execute the psa autoinstaller "psa_installer_v2.0.0_build75050908.11_os_FedoraCore_3_i686" downloaded from sw-soft.com

    the system download all necessary package for install but after the download of all packages i have a very long list of this errors:

    warning: /root/psa/PSA_7.5.4/FC3_std.updates/lynx-2.8.5-18.i386.rpm: V3 DSA signature: NOKEY, key ID 4F2A6FD2

    How i can install Plesk 7.5.4 on FC3 successfully?

    Thanks!
     
  2. jlschwab

    jlschwab Guest

    0
     
    Those are actually not errors, they are warnings just as it states. You can simply ignore them.

    Although, it would be wise to pay close attention that you do not miss any true errors inbetween those warnings.

    I can assist with your installation for a small fee, contact me if you are interested, or need any more assistance, thanks!

    Hope this helps! ;)
     
Loading...