1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Reinstalling PostgreSQL support

Discussion in 'Plesk for Linux - 8.x and Older' started by Hal9000, Jun 21, 2006.

  1. Hal9000

    Hal9000 Guest

    0
     
    Hello!
    I have some problems with PostgreSQL support.
    How can I remove it so I can reinstall it?
    hal
     
  2. poke

    poke Guest

    0
     
    rpm -e postgresql-server i think,, look up the package name if I'm wrong ;)
     
  3. Hal9000

    Hal9000 Guest

    0
     
    ehm... i'm using debian :p
    but nevertheless... I'll try removing the postgre packages, hopefully plesk will notice and allow to install them again.
    the thing is that i upgraded to 8 and downgraded to 7.5.4, so something wicked is left in the cron that produces errors and i just want to get rid of it :p
    and besides no one is using postgre so **** it :D
    hal
     
  4. poke

    poke Guest

    0
     
    right on ;) lol
     
Loading...