1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

restore 7.5 backup file with 8.0 - is it possible?

Discussion in 'Plesk for Linux - 8.x and Older' started by wellisch, Jul 6, 2006.

  1. wellisch

    wellisch Guest

    0
     
    Is it possible to restore a domain backup created with Plesk 7.5 using Plesk 8.0?

    I tried it using pleskrestore and I get the following error:
    The document has the wrong type, root node is <psa>, but <migration-dump> was expected

    It would be a life saver for me if this could be done somehow!

    Thanks!
     
  2. ryanz

    ryanz Basic Pleskian

    24
    73%
    Joined:
    Nov 23, 2002
    Messages:
    91
    Likes Received:
    0
    Not sure on your situation but we had a 4PSA restore from 7.5.4 to 8 without any serious problems.
     
  3. zeki79

    zeki79 Guest

    0
     
    hi
    you dont had problems with the ip of the server? was your source = target server?
     
  4. ryanz

    ryanz Basic Pleskian

    24
    73%
    Joined:
    Nov 23, 2002
    Messages:
    91
    Likes Received:
    0
    Yes, we used 4PSA to restore from FC3 Plesk 7.5.4 to FC4 Plesk 8.
     
  5. revolution

    revolution Guest

    0
     
    I just wanted to say that the fact that swsoft makes big noise about one of the super great things about plesk 8 is that it can restore backups from any version when that is not true (I ran into this same problem myself) is really, really f**cking annoying. They should at least take it off their website after months of lying about it. I guess there's a chance it's just a bug, but the fact that I haven't read anybody report success with this makes it seem like more than a bug. More likely they intend to make it able to restore from any version someday, but haven't done it yet.
     
  6. NightStorm

    NightStorm Guest

    0
     
    I don't know about the rest of the world, but false advertising is still illegal in the United States, and in Canada...
     
  7. mstachow

    mstachow Guest

    0
     
    I've run into the same problem and have been researching a solution. I am running Plesk 7.5.4 and I want to create backups that are restorable in Plesk 8.0 for a planned upgrade. Annoying it doesn't work out of the box, yes, but I believe there are ways around this. Here are some options I have come across......

    1) Use the Plesk 8.0 perl backup script, available here: ftp://download1.swsoft.com/Plesk/Plesk8.0/Extensions/bu/
    the html provides instructions and the tar file is the backup utility (Note: the instructions list the wrong address for the tar file). If you have a machine running Plesk 7.5.4, copy this backup utility onto it. You do NOT need Plesk 8.0 installed to run it. It will create a backup of your 7.5.4 data that is restorable in Plesk 8.0.

    2) Upgrade your 7.5.4 version to 8.0 and then run a backup. There are Plesk 8.0 upgrades availble for download on the plesk site
     
  8. mstachow

    mstachow Guest

    0
     
    As an FYI, I am in the process of running a backup and restore using option 1 listed in the previous post. Given that my backup files are over 10GB bzip'ed, its taking me a while to create them, transfer them to a different machine, reimage my server to include Plesk 8.0, transfer the backup back to the machine, and finally attempt to restore them. I will post again tomorrow with the status of this entire operation, whether or not the backup utility mentioned is a viable solution.
     
  9. devindull

    devindull Guest

    0
     
    could i get a report on this situation and if it worked? im on the same boat in that i have to upgrade but dont want to risk losing all of the data if the upgrade from 7.5.4 -> 8.1 fails. thanks!
     
Loading...