1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Restore domain error with Backup Utility in CPanel

Discussion in 'Plesk for Linux - 8.x and Older' started by joflizn, May 22, 2007.

  1. joflizn

    joflizn Guest

    0
     
    [solved] Restore domain error with Backup Utility in CPanel

    I'm trying to restore a domain that I've backed up with the backup utility in CPanel. I used FTP backup.
    But when I select the backup file and launch the restore process, I get this message:
    Traceback (most recent call last):
    File "/opt/psa/admin/share/supervisor/processor.py", line 115, in doActivityRunner
    newState = self.doActivity()
    File "/opt/psa/admin/share/supervisor/processor.py", line 320, in doActivity
    localBackup.getMetadata().extract(self.session.getConvertedDumpFileName())
    File "/opt/psa/admin/lib/python/backup.py", line 423, in getMetadata
    (part_info, part_content) = self.decodedParts.next()
    File "/opt/psa/admin/lib/python/backup.py", line 208, in decodeParts
    for (part_info, part_content) in parts:
    File "/opt/psa/admin/lib/python/backup.py", line 156, in enumerateParts
    raise RuntimeError("Top level is not multipart/related", toplevel.gettype())
    RuntimeError: ('Top level is not multipart/related', 'text/plain')

    And nothing is restored back. What's wrong?
     
  2. joflizn

    joflizn Guest

    0
     
    Problem was solved by splitting the backup (1Mo part).

    Hope this will help.
     
Loading...