• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Service Plesk Premium Antivirus not running

othmaqsa

Regular Pleskian
Server operating system version
Ubuntu 20.04.4 LTS
Plesk version and microupdate number
18.0.45
Hello,

I just noticed that the service Plesk Premium Antivirus is not running. When i try to start the service manually, this error occur:

Unable to start service: Unable to manage service by drwebmng ('start', 'drweb'): /opt/psa/admin/bin/drwebmng[130371]: Unable to start drweb antivirus daemon

I also note that this morning, I have received this email:

/etc/cron.daily/drweb-update:
ERROR: Dr.Web Updater: failed to download files !
run-parts: /etc/cron.daily/drweb-update exited with return code 105


Any idea how to solve this issue ?

Thank you in advance.
 
Have you seen this thread?

 
Back
Top