• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

sw-sso upgrade error

Powie

Regular Pleskian
After a troubled upgrade to plesk 10.4 and various issues with smtp and subdomains i have one unsolved problems left.
If I start apt-get upgrade, the following error occurs:


Setting up sw-sso (2.10-11110319) ...
SSO log file is already created..

DB file already exists. Let's check for upgrade
Restarting SWsoft control panels server... stale pidfile. failed
Failed. Can not restart web server.
dpkg: error processing sw-sso (--configure):
subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
sw-sso
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any suggestions?
 
Back
Top