1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

The file constants.php3 is part of Plesk distribution

Discussion in 'Plesk for Linux - 8.x and Older' started by rgc2004, Nov 2, 2005.

  1. rgc2004

    rgc2004 Guest

    0
     
    Hello
    I tried to upgrade my PSA 7.5.3 from ART to 7.5.4 through the updater

    the error message always says:

    The file constants.php3 is part of Plesk distribution. It cannot be run outside of Plesk environment.

    Can anyone help me getting these problems solved?

    Thank you
     
  2. hardweb

    hardweb Guest

    0
     
    It looks like the update didn't complete successfully, search on /tmp for the upgrade log file, you will be able to find more details there.
     
  3. rgc2004

    rgc2004 Guest

    0
     
    hello
    already this solved
    modify/etcmy.cnf that did not cut mysql well and already volvi to reinstall and
    perfect
    thank you very much
     
Loading...